Issues with templates
Incident Report for Smart Checklist Enterprise
Resolved
The issue has been identified and fixed. Admins have to upgrade Jira instances with new version of addon.
Posted Nov 06, 2019 - 21:34 UTC
Investigating
We are currently experiencing some technical issues with Templates management and importing.
Posted Nov 06, 2019 - 08:25 UTC
This incident affected: Smart Checklist Application and API.