App functionality is currently affected because of a Jira Cloud incident on Atlassian’s side.

Incident Report for Smart Checklist

Resolved

The issue on Atlassian’s side has now been resolved. Errors should no longer appear, and the app should be operating normally again.
For reference, You can track updates on Atlassian Developer Status Page: - https://developer.status.atlassian.com/incidents/ys35jywdxwf0
Posted Sep 02, 2025 - 19:10 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2025 - 17:43 UTC

Monitoring

⚠️ Our app functionality is currently affected by an ongoing Atlassian incident impacting Jira Cloud. You can track updates here: Atlassian Developer Status Page - https://developer.status.atlassian.com/incidents/ys35jywdxwf0
We’ll resume normal operation once the issue is resolved on Atlassian’s side.
Posted Sep 02, 2025 - 17:41 UTC
This incident affected: Smart Checklist Application.